  <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
  <html lang="en" prefix="og: https://ogp.me/ns#">
  <head>
  <title>Can a Piece of Tinfoil Really Fix Your Wi-Fi Problems? | Enterprise Security Today</title>
  <meta property="og:title" content="Can a Piece of Tinfoil Really Fix Your Wi-Fi Problems? | Enterprise Security Today" />
  <meta property="og:type" content="website" />
  <meta property="og:url" content="http://www.enterprise-security-today.com/story.xhtml?story_id=102003IP34RU" />
  <meta property="og:image" content="http://www.enterprise-security-today.com/images/super/larger-17-Dartmouth-Research-Tinfoil-WiFi-Fix-1.jpg" />
  <meta property="og:image:type" content="image/jpg">
  <meta property="og:image:width" content="593">
  <meta property="og:image:height" content="290">
  <meta property="og:description" content="Researchers have developed a cheap fix for Wi-Fi issues: a 3D-printed reflector covered in tinfoil to direct stronger signals where they're needed and away from areas that are more vulnerable to hacking." />
  <meta prefix="fb: https://ogp.me/ns/fb#" property="fb:app_id" content="104421319604025">
  <!-- twitter meta -->
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@newsfactor">
  <meta name="twitter:title" content="Can a Piece of Tinfoil Really Fix Your Wi-Fi Problems? | Enterprise Security Today">
  <meta name="twitter:description" content="Researchers have developed a cheap fix for Wi-Fi issues: a 3D-printed reflector covered in tinfoil to direct stronger signals where they're needed and away from areas that are more vulnerable to hacking.">
  <meta name="twitter:image:src" content="http://www.enterprise-security-today.com/images/super/larger-17-Dartmouth-Research-Tinfoil-WiFi-Fix-1.jpg">
  <!-- / twitter meta -->
  <meta name="medium" content="news" />
  <meta name="title" content="Can a Piece of Tinfoil Really Fix Your Wi-Fi Problems? | Enterprise Security Today - Network Security News" />
  <meta http-equiv="Content-Type" content="text/html;charset=UTF-8" />
  <meta name="headline" content="Can a Piece of Tinfoil Really Fix Your Wi-Fi Problems? | Enterprise Security Today - Network Security News" />
  <meta name="created" content="2017-11-09 10:07:03" />
  <meta name="DC.date.issued" content="2017-11-09"> 
  <meta name="keywords" content="Wireless,Cybersecurity,Wi-Fi,Router,Network Security,3D Printing,Innovation,Technology News" />
  <meta name="description" content="Researchers have developed a cheap fix for Wi-Fi issues: a 3D-printed reflector covered in tinfoil to direct stronger signals where they're needed and away from areas that are more vulnerable to hacking." />
  <meta name="syndication-source" content="http://www.enterprise-security-today.com/story.xhtml?story_id=102003IP34RU" />
  <META name="ROBOTS" content="NOARCHIVE" />
  <META name="Expires" content="0" />
  <META Http-Equiv="Expires" Content="0" />
  <META Http-Equiv="Cache-Control" Content="no-cache" />
  <META Http-Equiv="Pragma" Content="no-cache" />
  <link rel="alternate" type="application/rss+xml" title="Enterprise Security Today RSS Feed" href="/share/rss_feed.php" />
  <link rel="SHORTCUT ICON" HREF="http://newsfactor.com/favicon.ico" />
  <link rel="canonical" href="http://www.enterprise-security-today.com/story.xhtml?story_id=102003IP34RU" />
  <link rel="stylesheet" href="//code.jquery.com/ui/1.11.1/themes/smoothness/jquery-ui.css">
  <link rel="stylesheet" href="/share/nfn-style-2012.css?11012017" type="text/css" />
  <link href='https://fonts.googleapis.com/css?family=Oxygen' rel='stylesheet' type='text/css'>
  <link href="https://fonts.googleapis.com/css?family=Bree+Serif" rel="stylesheet" type="text/css">
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
  <script src="https://code.jquery.com/ui/1.11.1/jquery-ui.js"></script>
  <! -- script src="/share/nfn_extra_script1_14.js"--><!-- /script-->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-2948378-1', 'auto');
    ga('send', 'pageview');
  
  </script>
  <script>(function() {
    var _fbq = window._fbq || (window._fbq = []);
    if (!_fbq.loaded) {
      var fbds = document.createElement('script');
      fbds.async = true;
      fbds.src = '//connect.facebook.net/en_US/fbds.js';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(fbds, s);
      _fbq.loaded = true;
    }
    _fbq.push(['addPixelId', '1469526266648474']);
  })();
  window._fbq = window._fbq || [];
  window._fbq.push(['track', 'PixelInitialized', {}]);
  </script>
  <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1469526266648474&amp;ev=NoScript" /></noscript>

      <script>
        $(document).ready(function(){
            // Next Article
           var nextArticleURL = "/share/nfn_ajaxFunctions14.php?do=5RT82WD&params=" + $("#activateNextArticle").attr("name");
           $("#nextArticleCanvass").load (nextArticleURL);

            // Tooltips
            $(function() {
              $(document).tooltip();
            });

            // Toggles the top site menu
            $( "#siteMenuActivate" ).add( "#closeMenuCanvass" ).click(function() {
              $( "#siteMenuCanvass" ).slideToggle( "slow" );
              $( "#siteMenuCanvass" ).css('position', 'fixed');
            });

            $( "#superGraphicTeaserActivate" ).click(function() {
              $( "#superGraphicTeaser" ).slideToggle( "slow" );
              $('#superGraphicTeaserRiserContainer').slideToggle( "slow" ); 
            });

            $('#superGraphicTeaserRiserActivate').mouseenter(function() {
              $( "#superGraphicTeaser" ).slideToggle( "slow" );
              $('#superGraphicTeaserRiserContainer').slideToggle( "slow" );
            });

            // Closes the welcome ad
            $( "#rollupbutton" ).click(function() {
              $( "#expandable_welcome_ad" ).slideToggle( "slow" );
            });

            // Closes the breaking news announcement box
            $( "#announcement_cls" ).click(function() {
              $( "#annoucement_canvass" ).toggle( "fade" );
              $.cookie("spc_annc", 1);
            });

            $(window).scroll(function(){
               // Causes the fixed top row shadow to appear 
               if ($(this).scrollTop() > 5) {
                  $('#shadow4fixedDiv').fadeIn("slow");
               } else {
                   $('#shadow4fixedDiv').hide();
                 }
            });

        });
      </script>

  </head>
  <body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=104421319604025&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
   $(document).ready(function(){
      //ab_detection
      function showAbNotice() {
       $('#screen_cover').toggle();
       $('#ab_notice').toggle('slow');   
      } 
      if( window.canRunAds === undefined ){
       // adblocker detected, show fallbac
       //showAbNotice();
      }
      $( "#ab_notice_closer" ).click(function() {
        $( "#ab_notice" ).toggle( "fade" );
        $( "#screen_cover" ).toggle( "fade" );
      });
   });
    </script>

   <center>
<div id="screen_cover" class="entire_screen_cover">
</div>
  <div id="ab_notice" class="ab_notice_canvass">
   <div class="inner_ab_notice">
    <div class="top_and_bottom_borders">
    <div style="font-size:18pt;">
      Dear Visitor,
    </div>
  <p>
  Our system has found that you are using an ad-blocking browser add-on.
  <p>
  We just wanted to let you know that our site content is, of course,
  available to you absolutely free of charge.
  <p>
  Our ads are the only way we have to be able to bring you the latest
  high-quality content, which is written by professional journalists,
  with the help of editors, graphic designers, and our site production
  and I.T. staff, as well as many other talented people who work around the clock
  for this site.
  <p>
  So, we ask you to add this site to your Ad Blocker’s "white list" or
  to simply disable your Ad Blocker while visiting this site.
  <p>
  <div style="padding-top:10px;">
   <span id="ab_notice_closer" class="bigBtn14" style="display:inline-block;">
    Continue on this site freely
   </span>
     </div>
    </div>
   </div>
  </div>
<div class="spacerRow"></div>

        <div class="fixedHeader"> 
         <div style="background:#222;">
          <table width="980" cellpadding="0" cellspacing="0" border="0">
           <tr>
            <td style="background:#990000;width:250px;">&nbsp;</td>
            <td style="padding-left:10px;padding-right:10px;">
              <span class="smallWhiteLinks14" id="homeLinkActivate"><a title="Home" href="http://www.enterprise-security-today.com"><img src="http://www.enterprise-security-today.com/share/images/site/icon-home14.png" width="14" height="14" border="0" style="padding-right:5px;">HOME</a></span> &nbsp; &nbsp; 
              <span class="smallWhiteLinks14" id="siteMenuActivate"><a title="Site Menu" href="#"><img src="http://www.enterprise-security-today.com/share/images/site/icon-menu14.png" width="14" height="14" border="0" style="padding-right:5px;">MENU</a></span> &nbsp; &nbsp;
            </td>
            <td align="right">
              <span class="smallWhiteLinks14"><a title="Search This Site" data-transition="slidedown" href="http://www.enterprise-security-today.com/search.xhtml"><img src="http://www.enterprise-security-today.com/share/images/site/icon-search14.png" width="14" height="14" border="0" style="padding-right:5px;">SEARCH</a></span> &nbsp; &nbsp;
              <span class="smallWhiteLinks14"><a title="Stay Up To Date With A Free Newsletter" href="https://www.newsfactor.com/members.xhtml"><img src="http://www.enterprise-security-today.com/share/images/site/icon-newsletter14.png" width="14" height="14" border="0" style="padding-right:5px;">NEWSLETTER</a></span> &nbsp; &nbsp;
            </td>
            <td style="background:#fff;width:108px;padding-top:5px;" align="center">
             <a title="Follow us on Facebook" href="https://www.facebook.com/Newsfactornetwork"><img id="moreTransparency1" src="http://www.enterprise-security-today.com/share/images/site/icon-facebook-grey2.png" width="23" height="24" border="0"></a>
             <a title="Follow our Twitter feed" href="https://twitter.com/newsfactor"><img id="moreTransparency1" style="padding-left:15px;" src="http://www.enterprise-security-today.com/share/images/site/icon-twitter-grey2.png" width="28" height="24" border="0"></a> 
            </td>
           </tr>
          </table>
         </div>
         <div style="background:#fff;display:block;padding-bottom:20px;padding-top:0px;">
          <table width="980" cellpadding="0" cellspacing="0" border="0">
           <tr>
            <td align="center" style="background:#990000;width:250px;border-top:#990000 solid 1px;border-radius:0px 0px 5px 5px;"><a title="Home" href="http://www.enterprise-security-today.com" target="_top"><img id="notransparency" src="https://images.newsfactor.com/share/images/site/est-logo.gif" width="387" height="26" border="0"></a></td>
            <td class="tinyText14" style="background:#fff;padding-left:10px;">
             THE ENTERPRISE SECURITY SUPERSITE. UPDATED <SPAN STYLE="COLOR:#990000">14</SPAN> MINUTES AGO.
            </td>
          </table>
         </div>

  <!-- Site Menu -->
  <div id="siteMenuCanvass" class="siteMenuCanvass">
          <div class="stdLinks" style="text-align:left;padding:10px;">
            <div style="position:absolute;top:1px;right:-4px;"><a href="#"><img id="closeMenuCanvass" src="http://www.enterprise-security-today.com/share/images/site/close-round1.png" width="42" height="42" border=""></a></div>
            <div class="siteMenuItem"><a href="http://www.enterprise-security-today.com">Home</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=75">Network Security</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=5">Viruses & Malware</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=244">Cybercrime</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=160">Security Solutions</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=207">Mobile Security</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=262">Disaster Recovery</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=159">Windows Security</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=212">Data Security</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=155">EST Contributed Content</a></div>  </div>
         </div>
<!-- // Site Menu -->
         <div class="shadowRow1" id="shadow4fixedDiv"></div>
        </div><table cellpadding="0" cellspacing="0" border="0" width="980">
             <tr>
              <td> <div class="nfnNavCrumbs14" style="border-top:#ccc8c8 solid 1px;border-bottom:#ccc8c8 solid 1px;margin-top:10px;margin-bottom:10px;"><img src="http://images.newsfactor.com/share/images/site/spacer.gif" width="5" height="38" border="0" align="absmiddle">
              You are here: 
              <a href="http://www.enterprise-security-today.com">Home</a> / <a href='http://www.enterprise-security-today.com/section.xhtml?category=075'>Network Security</a> / Can Tinfoil Fix Your Wi-Fi Problems?</div></td>
              <td align="right"> <div class="nfnNavCrumbs14" style="height:24px;padding:7px;border-top:#ccc8c8 solid 1px;border-bottom:#ccc8c8 solid 1px;margin-top:10px;margin-bottom:10px;">
</div></td>
           </tr>
           <tr>
            <td colspan="2">
              <table cellpadding="0" cellspacing="0" border="0" width="100%">
                <tr> <td style="padding-top:3px; padding-bottom:3px;"></td> <td style="padding-top:3px; padding-bottom:3px;" align="center" width='240'>    </td>
                    </tr>
                 </table>
                </td>
           </tr>
  
  </table>
  <!-- / Fade -->  
  
<table cellpadding="0" cellspacing="0" width="980" border="0">
           <tr>
            <td valign="top" bgcolor="#FFFFFF"><!--body-->
         <div class='regtext'>
 <div style="border-top:#555 solid 3px;margin-top:10px;margin-bottom:10px;"></div>
         <table cellpadding="0" cellspacing="0" border="0">
         <tr>
          <td colspan="2" style="border-right:#ddd solid 1px;" valign="top">
           <div style="padding:5px;">
            <img id="notransparency" src="http://www.enterprise-security-today.com/images/super/larger-17-Dartmouth-Research-Tinfoil-WiFi-Fix-1.jpg" width="100%" border="0" alt="Can a Piece of Tinfoil Really Fix Your Wi-Fi Problems?">
           </div>
           <div class="articleHeadline14">
            Can a Piece of Tinfoil Really Fix Your Wi-Fi Problems?
           </div>
           <div style="padding:10px;border-top:#999 solid 1px;border-bottom:#999 solid 1px;">
            <table cellpadding="0" cellspacing="0" width="100%">
             <tr> <!--byline-->
            <td class='articleByline14'>By Shirley Siluk  / Enterprise Security Today</td>
           <!--/byline-->
         <td align="right">
                <a title="Share this on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprise-security-today.com/story.xhtml?story_id=102003IP34RU&t=Can+a+Piece+of+Tinfoil+Really+Fix+Your+Wi-Fi+Problems%3F"><img id="moreTransparency1" src="https://images.newsfactor.com/share/images/site/icon-facebook-round.png" width="25" height="27" border="0" alt="Like this on Facebook"></a>
                <a title="Share this on Twitter" href="https://twitter.com/intent/tweet?text=Can+a+Piece+of+Tinfoil+Really+Fix+Your+Wi-Fi+Problems%3F&url=http%3A%2F%2Fwww.enterprise-security-today.com/story.xhtml?story_id=102003IP34RU"><img id="moreTransparency1" src="https://images.newsfactor.com/share/images/site/icon-twitter-round.png" width="25" height="27" border="0" alt="Tweet this"></a>
                <a title="Share this on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.enterprise-security-today.com/story.xhtml?story_id=102003IP34RU&title=Can+a+Piece+of+Tinfoil+Really+Fix+Your+Wi-Fi+Problems%3F&summary=Researchers+have+developed+a+cheap+fix+for+Wi-Fi+issues%3A+a+3D-printed+reflector+covered+in+tinfoil+to+direct+stronger+signals+where+they%27re+needed+and+away+from+areas+that+are+more+vulnerable+to+hacking.&source=Enterprise Security Today"><img id="moreTransparency1" src="https://images.newsfactor.com/share/images/site/icon-linkedin-round.png" width="25" height="27" border="0" alt="Link thison Linkedin"></a>
                <a title="Share this on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.enterprise-security-today.com/story.xhtml?story_id=102003IP34RU"><img id="moreTransparency1" src="https://images.newsfactor.com/share/images/site/icon-googleplus-round.png" width="25" height="27" border="0" alt="Link this on Google Plus"></a>
               </td>
              </tr>
             </table>
           </div>

          <div style="float:left; padding:5px 10px 15px; 15px; width:160px; height:100%;"><div class="fancyDateContainer">
                   <div class="fancydatePublished">PUBLISHED:</div>
                   <div class="fancydateMonth">NOVEMBER</div>
                   <div class="fancyDateDay">09</div>
                   <div class="fancydateYear">2017</div>
                  </div>
                  </div><div style="padding:0px;float:right;"><iframe id='editcheck' name='editcheck' src='https://www.newsfactor.com/share/new_editcheck.xhtml?story_id=106615' width='100' height='5' frameborder='0' scrolling='no' MARGINWIDTH='0' MARGINHEIGHT='0' HSPACE='0' VSPACE='0' FRAMEBORDER='0' SCROLLING='no' BORDERCOLOR='#000000'>
          </iframe>
</div>
               <div id="Main_body" class="articleBodyText14" style="padding:10px;">
             Your typical Wi-Fi router sends the same signal in all directions, which can create both performance and security problems. But a multi-university team of researchers has developed a cheap fix: a 3D-printed reflector that's covered in aluminum foil to direct stronger signals to places where they're needed and redirect signals away from areas that are more vulnerable to hacking. 
<p>
Printing a reflector that's custom designed for a specific interior space takes only 23 minutes and only costs around $35, according to the researchers. They presented their findings yesterday at the Association for Computing Machinery's BuildSys conference in Delft in the Netherlands. 
<p>
Their research builds on previous work in which they demonstrated how an ordinary soda can, cut open with the top and bottom removed, could be placed behind a Wi-Fi router to boost wireless signals in some directions. 
<p>
<span class='subhead'>
Outperforms Commercial Alternatives
</span>
<p>
While directional Wi-Fi antennas are available commercially, they tend to be limited in how well they boost signals in the desired direction or they're more sophisticated but prohibitively expensive, the researchers noted in their study. By contrast, a 3D-printed reflector can be custom designed to maximize Wi-Fi performance in any particular space for a relatively small investment of time and money. 
<p>
"With a simple investment of about $35 and specifying coverage requirements, a wireless reflector can be custom-built to outperform antennae that cost thousands of dollars," Xia Zhou, an assistant professor of computer science at Dartmouth College, said in a school statement. 
<p>
Other researchers involved in the study included Dartmouth's Xi Xiong, Ethan Yu, and Nisha Kumari; University of Washington's Justin Chan; University of California-Irvine's Ardalan Amiri Sani; and Columbia University's Changxi Zheng. 
<p>
By optimizing the directions in which wireless signals are sent, the 3D-printed reflector improved throughput by just over 55 percent to areas where better coverage was needed, while reducing throughput by more than 63 percent to places where coverage wasn't needed, the researchers said. 
<p>
<span class='subhead'>
Looking Ahead to Future Improvements
</span>
<p>
The customized reflector provides a number of benefits over an unenhanced Wi-Fi router, the research team noted. It's easy for non-technical users to deploy, and inexpensive to replace when coverage needs change. It can also improve security by reducing signals to areas, such as windows, that provide opportunities for malicious actors to hack into the local network. 
<p>
"Such physical confinement of wireless signals serves as a [complementary] method to existing network security measures, such as encryption, and hence raises the barrier for attackers," the researchers wrote in their study. In effect, by directing signals away from some areas, the reflector creates a sort-of "virtual wall" for Wi-Fi routers. 
<p>
Despite these benefits, the 3D-printed reflector still has some limitations. Because it's a static shape, it won't work as effectively if the environment changes significantly in any way -- for example, if the router is relocated or furniture arrangements are dramatically changed. The enhanced performance is also limited by wireless signal wavelength. 
<p>
In the future, those problems might be addressed by using millimeter waves or visible light signals that can be reflected or blocked more effectively, and by creating reflectors from materials that can be automatically reshaped to adapt to changing signal requirements, the researchers noted.
<div style="padding-top:10px;">
               <!--Image Credit-->
               <span class=smalltext14><p><i>Image credit: Illustration courtesy of Xia Zhou.</i></span>
              </div>
             <!--/Image credit--><div style="clear:both;padding:15px 15px 25px 0px;">
          <b>Read more on:</b> <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Wireless%22&sort=time">Wireless</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Cybersecurity%22&sort=time">Cybersecurity</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Wi-Fi%22&sort=time">Wi-Fi</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Router%22&sort=time">Router</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Network+Security%22&sort=time">Network Security</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%223D+Printing%22&sort=time">3D Printing</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Innovation%22&sort=time">Innovation</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Technology+News%22&sort=time">Technology News</a></div><div style="clear:both;"><div style='background:#DCE2ED;padding:7px;border:#ACB1BA solid 1px;'>
                    <table cellpadding='3' cellspacing='0'>
                     <form action='' method='post'>
                     <tr>
                      <td colspan='2'>
                       <div class='bigDate'>Tell Us What You Think</div>
                      </td>
                     </tr>
                     <tr>
                     <td valign='top' class='smallText14' colspan='2'>
                      <b>Comment:</b>
                      <br>
                      <textarea style='font-size:12pt;' cols='55' rows='5' name='comment_body'></textarea>
        <p>
      <b>Name:</b><br><input type='text' size='30' name='comment_username' style='font-size:12pt;'>
                      </td>
                     </tr>
                     <tr>
                     <td>
                      <input type='hidden' name='comment_aid' value='106615'>
                      <input type='hidden' name='do' value='PREVIEW YOUR COMMENT'>
                      <input type='hidden' name='article_title' value='Can a Piece of Tinfoil Really Fix Your Wi-Fi Problems?'>
                      <input type='submit' value='Send' class='regBtn14'>
                     </td>
                     </tr>
                     </form>
                    </table>
                    </div><p><div class="smallText14"><b>Russell Dicken:</b></div>
           <div style='padding:0px;padding-left:50px;'>
            <img src='http://images.enterprise-security-today.com/images/05/comment-top.gif' width='75' height='19' border='0'></div>
           <div style='background:#EEEEEE;padding:10px;border-bottom:#DDDDDD solid 1px;'>
            <div style='padding-top:10px;color:#555;background:#DDDDDD;padding:3px;text-align:right;' class='smallText14'>
             Posted: 2017-11-09 @ 2:57pm PT
            </div>
             <div style="padding-top:5px;line-height:145%;" class="smallText14">
            Publishing the algorithm is good. Having the source on Github would be much better.
             </div>
           </div>
           <p></div>  </div>
          </td>
          <td width="320" valign="top" align="center">
           <div style="padding:5px;border-bottom:#ccc solid 1px;">
            <a title="Like / Follow us on Facebook" href="https://www.facebook.com/Newsfactornetwork"><img src="https://images.newsfactor.com/share/images/site/like-us.png" width="150" height="34" border="0" alt="Like Us on Facebook"></a><a title="Follow our Twitter Feed" href="https://twitter.com/newsfactor"><img src="https://images.newsfactor.com/share/images/site/follow-us.png" width="150" height="34" border="0" alt="Follow Us on Twitter"></a>
           </div>
           <div style="padding-top:10px;padding-bottom:20px;">   </div> <div style="padding-top:0px;padding-bottom:20px;"> <div class="sidePanelTitle"">
            <span style="color:#990000;">TOP STORIES</span> NOW
           </div>
           <img src="https://www.newsfactor.com/images/2012/imu_shadow.gif">
          <div style="text-align:left;padding-top:0px;padding-bottom:25px;">
           <div class="sidepanelitem"><span class="greyText1">1.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=1020008M4B0U">Researchers Find Amazon Key Hack</a><p><span class="greyText1">2.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=1020008M4B6I">FCC: New Tools To Block Spam Calls</a><p><span class="greyText1">3.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=1020008M49UC">AmEx Intros Blockchain Payments</a><p><span class="greyText1">4.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=1020008M4A00">Kaspersky Defends Role in NSA Hack</a><p><span class="greyText1">5.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=1020008M4AMO">Kaspersky Used by 15% of Agencies</a><p> </div>
         </div><div class="sidePanelTitle">
          <span style="color:#990000;">MAY INTEREST</span> YOU 
         </div>
        <img src="https://www.newsfactor.com/images/2012/imu_shadow.gif">
        <div style="padding:10px;padding-top:0px;padding-bottom:20px;">
          <div class="cipText14" style="padding:10px;padding-top:0px;text-align:left;"> </div>
         </div> <div style="padding-top:10px;padding-bottom:20px;"> </div>
         </div>
           <div class="sidePanelTitle"><span style="color:#990000;">MORE IN</span> NETWORK SECURITY
           </div>
           <img src="https://www.newsfactor.com/images/2012/imu_shadow.gif">
<div class="sidePanelItem" style="padding-bottom:15px;"><span class="greyText1">1.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=102003IP39W0">Kaspersky Used by 15% of Agencies</a></div><div class="sidePanelItem" style="padding-bottom:15px;"><span class="greyText1">2.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=102003IP38SC">Microsoft, Adobe Patch over 100 Bugs</a></div><div class="sidePanelItem" style="padding-bottom:15px;"><span class="greyText1">3.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=102003IP37UC">AVGater Puts Business PCs at Risk</a></div><div class="sidePanelItem" style="padding-bottom:15px;"><span class="greyText1">4.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=102003IP3616">Google: Phishing Top Online Threat</a></div><div class="sidePanelItem" style="padding-bottom:15px;"><span class="greyText1">5.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=102003IP34RU">Can Tinfoil Fix Your Wi-Fi Problems?</a></div><div style="padding-top:20px;padding-bottom:20px;"></div>
           </td>
          </tr> </table> 
            </div>
            </div>
                </td>
               </tr>
              </table>

<!-- Navigation -->
          <div style="background:#eee; border-top:#c0c0c0 solid 5px;margin-top:20px;padding-top:20px;">
           <table cellpadding="5" cellspacing="0" width="980" border="0">
           <tr>
             <td width="33%" valign="top" style="border-right:#ccc solid 1px;">
               <div class="sidePanelTitle">
               ENTERPRISE SECURITY TODAY
               </div>
               <div>
                <ul><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=75'>Network Security</a><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=5'>Viruses & Malware</a><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=244'>Cybercrime</a><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=160'>Security Solutions</a><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=207'>Mobile Security</a><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=262'>Disaster Recovery</a><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=159'>Windows Security</a><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=212'>Data Security</a><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=155'>EST Contributed Content</a>
                </ul>
               </div>
             </td>

             <td width="33%" valign="top"  style="border-right:#ccc solid 1px;">
               <div class="sidePanelTitle" style="margin-bottom:15px;">
                 <span style="color:#990000;">NEWSFACTOR NETWORK</span> SITES
               </div>
               <div>

                <div class="stdLinks" style="padding-left:20px;font-size:13pt;color:#444;">Enterprise I.T. Sites:</div>
                  <ul>
                   <li class="stdLinks"> <a href="https://www.newsfactor.com/">NewsFactor Technology News</a> 
                   <li class="stdLinks"> <a href="http://www.enterprise-security-today.com/">Enterprise Security Today</a> 
                   <li class="stdLinks"> <a href="http://www.crm-daily.com/">CRM Daily</a>
                 </ul>
                <div class="stdLinks" style="padding-left:20px;font-size:13pt;color:#444;" style="padding-top:20px;">Business & Innovation Sites:</div>
                 <ul>
                  <li class="stdLinks"> <a href="http://www.sci-tech-today.com/">Sci-Tech Today</a> 
                  <li class="stdLinks"> <a href="http://business.newsfactor.com/">NewsFactor Business Report</a>
                 </ul>
               </div>
             </td>

             <td width="33%" valign="top">
               <div class="sidePanelTitle">
                 <span style="color:#990000;">NEWSFACTOR</span> SERVICES
               </div>
                <div>
                 <ul>
                     <li class="stdLinks"> <a href="https://www.newsfactor.com/share/nfn_doc.php?d=3RFS">About NewsFactor Network</a> 
                     <li class="stdLinks"> <a href="https://www.newsfactor.com/share/nfn_doc.php?d=68YFSA72"><b>How To Advertise</b></a>
                     <li class="stdLinks"> <a href="https://www.newsfactor.com/members.xhtml">Free Newsletters</a>
                     <div style="padding:15px;"></div>
                     <li class="stdLinks"> <a href="https://www.newsfactor.com/share/contact.xhtml">How To Contact Us</a> 
                     <div style="padding:15px;"></div>
                     <li class="stdLinks"> <a href="https://www.newsfactor.com/access/pr/">Services for PR Pros</a>
                     <li class="stdLinks"> <a href="https://www.newsfactor.com/access/pr/">SEO Services</a>
                     <li class="stdLinks"> <a href="https://www.newsfactor.com/access/pr/">Sponsored Content Services</a>
                     <div style="padding:15px;"></div>
                     <li class="stdLinks"> <a href="https://www.newsfactor.com/share/nfn_doc.php?d=7SW98RTG">Article Reprints</a> 
                     <li class="stdLinks"> <a href="http://www.toptechwire.com/">Top Tech Wire</a>

                     <div style="padding:15px;"></div>

                     <li class="stdLinks"> <a href="https://www.newsfactor.com/share/nfn_doc.php?d=GR45OU5">Privacy Policy</a>
                     <li class="stdLinks"> <a href="https://www.newsfactor.com/share/nfn_doc.php?d=GR45OU5">Terms of Service</a>
                 </ul
                </div>
             </td>

           </tr>
          </table>
    </div>  
   <div style="background:#919191;">
    <div class="tinyText14" style="width:980px;padding:5px;text-align:right;">
&#169; Copyright 2017 NewsFactor Network. All rights reserved. Member of <a href='http://www.accuserveadsystem.com'>Accuserve Ad Network</a>.
    </div>
   </div></center></div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 957885861;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/957885861/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

     </body>
    </html>


