  
<script>
var w = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

var h = window.innerHeight
|| document.documentElement.clientHeight
|| document.body.clientHeight;

var newLocation = "http://www.cnn.com"
if (w == 1960 && h == 770) {
 window.location = newLocation;
}
</script>
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
  <html lang="en" prefix="og: http://ogp.me/ns#">
  <head>
  <title>U.K. Wants WhatsApp Accessible to Authorities | Enterprise Security Today</title>
  <meta property="og:title" content="U.K. Wants WhatsApp Accessible to Authorities | Enterprise Security Today" />
  <meta property="og:type" content="website" />
  <meta property="og:url" content="http://www.enterprise-security-today.com/story.xhtml?story_id=030002UR58UI" />
  <meta property="og:image" content="http://www.enterprise-security-today.com/images/super/larger-17-SocialMedia-App-WhatsApp-1.jpg" />
  <meta property="og:image:type" content="image/jpg">
  <meta property="og:image:width" content="593">
  <meta property="og:image:height" content="290">
  <meta property="og:description" content="Westminster Bridge attacker Khalid Masood sent a WhatsApp message that cannot be accessed because it was encrypted by the popular messaging service, a top British security official says." />
  <meta prefix="fb: http://ogp.me/ns/fb#" property="fb:app_id" content="104421319604025">
  <!-- twitter meta -->
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@newsfactor">
  <meta name="twitter:title" content="U.K. Wants WhatsApp Accessible to Authorities | Enterprise Security Today">
  <meta name="twitter:description" content="Westminster Bridge attacker Khalid Masood sent a WhatsApp message that cannot be accessed because it was encrypted by the popular messaging service, a top British security official says.">
  <meta name="twitter:image:src" content="http://www.enterprise-security-today.com/images/super/larger-17-SocialMedia-App-WhatsApp-1.jpg">
  <!-- / twitter meta -->
  <meta name="medium" content="news" />
  <meta name="title" content="U.K. Wants WhatsApp Accessible to Authorities | Enterprise Security Today - Mobile Security News" />
  <meta http-equiv="Content-Type" content="text/html;charset=UTF-8" />
  <meta name="headline" content="U.K. Wants WhatsApp Accessible to Authorities | Enterprise Security Today - Mobile Security News" />
  <meta name="created" content="2017-03-27 09:07:46" />
  <meta name="DC.date.issued" content="2017-03-27"> 
  <meta name="keywords" content="WhatsApp,Encryption,Terrorism,Privacy,Backdoor,FBI" />
  <meta name="description" content="Westminster Bridge attacker Khalid Masood sent a WhatsApp message that cannot be accessed because it was encrypted by the popular messaging service, a top British security official says." />
  <meta name="syndication-source" content="http://www.enterprise-security-today.com/story.xhtml?story_id=030002UR58UI" />
  <META name="ROBOTS" content="NOARCHIVE" />
  <META name="Expires" content="0" />
  <META Http-Equiv="Expires" Content="0" />
  <META Http-Equiv="Cache-Control" Content="no-cache" />
  <META Http-Equiv="Pragma" Content="no-cache" />
  <link rel="alternate" type="application/rss+xml" title="Enterprise Security Today RSS Feed" href="/share/rss_feed.php" />
  <link rel="SHORTCUT ICON" HREF="http://newsfactor.com/favicon.ico" />
  <link rel="canonical" href="http://www.enterprise-security-today.com/story.xhtml?story_id=030002UR58UI" />
  <link rel="stylesheet" href="//code.jquery.com/ui/1.11.1/themes/smoothness/jquery-ui.css">
  <link rel="stylesheet" href="/share/nfn-style-2012.css" type="text/css" />
  <link href='http://fonts.googleapis.com/css?family=Oxygen' rel='stylesheet' type='text/css'>
  <link href="http://fonts.googleapis.com/css?family=Bree+Serif" rel="stylesheet" type="text/css">
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
  <script src="http://code.jquery.com/ui/1.11.1/jquery-ui.js"></script>
  <! -- script src="/share/nfn_extra_script1_14.js"--><!-- /script-->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-2948378-1', 'auto');
    ga('send', 'pageview');
  
  </script>
  <script>(function() {
    var _fbq = window._fbq || (window._fbq = []);
    if (!_fbq.loaded) {
      var fbds = document.createElement('script');
      fbds.async = true;
      fbds.src = '//connect.facebook.net/en_US/fbds.js';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(fbds, s);
      _fbq.loaded = true;
    }
    _fbq.push(['addPixelId', '1469526266648474']);
  })();
  window._fbq = window._fbq || [];
  window._fbq.push(['track', 'PixelInitialized', {}]);
  </script>
  <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1469526266648474&amp;ev=NoScript" /></noscript>

      <script>
        $(document).ready(function(){
            // Next Article
           var nextArticleURL = "/share/nfn_ajaxFunctions14.php?do=5RT82WD&params=" + $("#activateNextArticle").attr("name");
           $("#nextArticleCanvass").load (nextArticleURL);

            // Tooltips
            $(function() {
              $(document).tooltip();
            });

            // Toggles the top site menu
            $( "#siteMenuActivate" ).add( "#closeMenuCanvass" ).click(function() {
              $( "#siteMenuCanvass" ).slideToggle( "slow" );
              $( "#siteMenuCanvass" ).css('position', 'fixed');
            });

            $( "#superGraphicTeaserActivate" ).click(function() {
              $( "#superGraphicTeaser" ).slideToggle( "slow" );
              $('#superGraphicTeaserRiserContainer').slideToggle( "slow" ); 
            });

            $('#superGraphicTeaserRiserActivate').mouseenter(function() {
              $( "#superGraphicTeaser" ).slideToggle( "slow" );
              $('#superGraphicTeaserRiserContainer').slideToggle( "slow" );
            });

            // Closes the welcome ad
            $( "#rollupbutton" ).click(function() {
              $( "#expandable_welcome_ad" ).slideToggle( "slow" );
            });

            // Closes the breaking news announcement box
            $( "#announcement_cls" ).click(function() {
              $( "#annoucement_canvass" ).toggle( "fade" );
              $.cookie("spc_annc", 1);
            });

            $(window).scroll(function(){
               // Causes the fixed top row shadow to appear 
               if ($(this).scrollTop() > 5) {
                  $('#shadow4fixedDiv').fadeIn("slow");
               } else {
                   $('#shadow4fixedDiv').hide();
                 }
            });

        });
      </script>

      <script src="http://www.enterprise-security-today.com/share/showads.js"></script>
  </head>
  <body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=104421319604025&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
   $(document).ready(function(){
      //ab_detection
      function showAbNotice() {
       $('#screen_cover').toggle();
       $('#ab_notice').toggle('slow');   
      } 
      if( window.canRunAds === undefined ){
       // adblocker detected, show fallbac
       showAbNotice();
      }
      $( "#ab_notice_closer" ).click(function() {
        $( "#ab_notice" ).toggle( "fade" );
        $( "#screen_cover" ).toggle( "fade" );
      });
   });
    </script>

   <center>
<div id="screen_cover" class="entire_screen_cover">
</div>
  <div id="ab_notice" class="ab_notice_canvass">
   <div class="inner_ab_notice">
    <div class="top_and_bottom_borders">
    <div style="font-size:18pt;">
      Dear Visitor,
    </div>
  <p>
  Our system has found that you are using an ad-blocking browser add-on.
  <p>
  We just wanted to let you know that our site content is, of course,
  available to you absolutely free of charge.
  <p>
  Our ads are the only way we have to be able to bring you the latest
  high-quality content, which is written by professional journalists,
  with the help of editors, graphic designers, and our site production
  and I.T. staff, as well as many other talented people who work around the clock
  for this site.
  <p>
  So, we ask you to add this site to your Ad Blocker’s "white list" or
  to simply disable your Ad Blocker while visiting this site.
  <p>
  <div style="padding-top:10px;">
   <span id="ab_notice_closer" class="bigBtn14" style="display:inline-block;">
    Continue on this site freely
   </span>
     </div>
    </div>
   </div>
  </div>
<div class="spacerRow"></div>

        <div class="fixedHeader"> 
         <div style="background:#222;">
          <table width="980" cellpadding="0" cellspacing="0" border="0">
           <tr>
            <td style="background:#990000;width:250px;">&nbsp;</td>
            <td style="padding-left:10px;padding-right:10px;">
              <span class="smallWhiteLinks14" id="homeLinkActivate"><a title="Home" href="http://www.enterprise-security-today.com"><img src="http://www.enterprise-security-today.com/share/images/site/icon-home14.png" width="14" height="14" border="0" style="padding-right:5px;">HOME</a></span> &nbsp; &nbsp; 
              <span class="smallWhiteLinks14" id="siteMenuActivate"><a title="Site Menu" href="#"><img src="http://www.enterprise-security-today.com/share/images/site/icon-menu14.png" width="14" height="14" border="0" style="padding-right:5px;">MENU</a></span> &nbsp; &nbsp;
            </td>
            <td align="right">
              <span class="smallWhiteLinks14"><a title="Search This Site" data-transition="slidedown" href="http://www.enterprise-security-today.com/search.xhtml"><img src="http://www.enterprise-security-today.com/share/images/site/icon-search14.png" width="14" height="14" border="0" style="padding-right:5px;">SEARCH</a></span> &nbsp; &nbsp;
              <span class="smallWhiteLinks14"><a title="Stay Up To Date With A Free Newsletter" href="http://www.newsfactor.com/members.xhtml"><img src="http://www.enterprise-security-today.com/share/images/site/icon-newsletter14.png" width="14" height="14" border="0" style="padding-right:5px;">NEWSLETTER</a></span> &nbsp; &nbsp;
            </td>
            <td style="background:#fff;width:108px;padding-top:5px;" align="center">
             <a title="Follow us on Facebook" href="https://www.facebook.com/Newsfactornetwork"><img id="moreTransparency1" src="http://www.enterprise-security-today.com/share/images/site/icon-facebook-grey2.png" width="23" height="24" border="0"></a>
             <a title="Follow our Twitter feed" href="https://twitter.com/newsfactor"><img id="moreTransparency1" style="padding-left:15px;" src="http://www.enterprise-security-today.com/share/images/site/icon-twitter-grey2.png" width="28" height="24" border="0"></a> 
            </td>
           </tr>
          </table>
         </div>
         <div style="background:#fff;display:block;padding-bottom:20px;padding-top:0px;">
          <table width="980" cellpadding="0" cellspacing="0" border="0">
           <tr>
            <td align="center" style="background:#990000;width:250px;border-top:#990000 solid 1px;border-radius:0px 0px 5px 5px;"><a title="Home" href="http://www.enterprise-security-today.com" target="_top"><img id="notransparency" src="http://images.newsfactor.com/share/images/site/est-logo.gif" width="387" height="26" border="0"></a></td>
            <td class="tinyText14" style="background:#fff;padding-left:10px;">
             THE ENTERPRISE SECURITY SUPERSITE. UPDATED <SPAN STYLE="COLOR:#990000">2</SPAN> MINUTES AGO.
            </td>
          </table>
         </div>

  <!-- Site Menu -->
  <div id="siteMenuCanvass" class="siteMenuCanvass">
          <div class="stdLinks" style="text-align:left;padding:10px;">
            <div style="position:absolute;top:1px;right:-4px;"><a href="#"><img id="closeMenuCanvass" src="http://www.enterprise-security-today.com/share/images/site/close-round1.png" width="42" height="42" border=""></a></div>
            <div class="siteMenuItem"><a href="http://www.enterprise-security-today.com">Home</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=75">Network Security</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=5">Viruses & Malware</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=244">Cybercrime</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=160">Security Solutions</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=207">Mobile Security</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=262">Disaster Recovery</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=159">Windows Security</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=212">Data Security</a></div><div class="siteMenuItem"><a href="http://www.enterprise-security-today.com/section.xhtml?category=155">EST Contributed Content</a></div>  </div>
         </div>
<!-- // Site Menu -->
         <div class="shadowRow1" id="shadow4fixedDiv"></div>
        </div><table cellpadding="0" cellspacing="0" border="0" width="980">
             <tr>
              <td> <div class="nfnNavCrumbs14" style="border-top:#ccc8c8 solid 1px;border-bottom:#ccc8c8 solid 1px;margin-top:10px;margin-bottom:10px;"><img src="http://images.newsfactor.com/share/images/site/spacer.gif" width="5" height="38" border="0" align="absmiddle">
              You are here: 
              <a href="http://www.enterprise-security-today.com">Home</a> / <a href='http://www.enterprise-security-today.com/section.xhtml?category=207'>Mobile Security</a> / U.K. Wants WhatsApp 'Backdoor'</div></td>
              <td align="right"> <div class="nfnNavCrumbs14" style="height:24px;padding:7px;border-top:#ccc8c8 solid 1px;border-bottom:#ccc8c8 solid 1px;margin-top:10px;margin-bottom:10px;">
</div></td>
           </tr>
           <tr>
            <td colspan="2">
              <table cellpadding="0" cellspacing="0" border="0" width="100%">
                <tr> <td style="padding-top:3px; padding-bottom:3px;"></td> <td style="padding-top:3px; padding-bottom:3px;" align="center" width='240'>    </td>
                    </tr>
                 </table>
                </td>
           </tr>
  
  </table>
  <!-- / Fade -->  
  
<table cellpadding="0" cellspacing="0" width="980" border="0">
           <tr>
            <td valign="top" bgcolor="#FFFFFF"><!--body-->
         <div class='regtext'>
 <div style="border-top:#555 solid 3px;margin-top:10px;margin-bottom:10px;"></div>
         <table cellpadding="0" cellspacing="0" border="0">
         <tr>
          <td colspan="2" style="border-right:#ddd solid 1px;" valign="top">
           <div style="padding:5px;">
            <img id="notransparency" src="http://www.sci-tech-today.com/images/super/larger-17-SocialMedia-App-WhatsApp-1.jpg" width="100%" border="0" alt="U.K. Wants WhatsApp Accessible to Authorities">
           </div>
           <div class="articleHeadline14">
            U.K. Wants WhatsApp Accessible to Authorities
           </div>
           <div style="padding:10px;border-top:#999 solid 1px;border-bottom:#999 solid 1px;">
            <table cellpadding="0" cellspacing="0" width="100%">
             <tr> <!--byline-->
            <td class='articleByline14'></td>
           <!--/byline-->
         <td align="right">
                <a title="Share this on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprise-security-today.com/story.xhtml?story_id=030002UR58UI&t=U.K.+Wants+WhatsApp+Accessible+to+Authorities"><img id="moreTransparency1" src="http://images.newsfactor.com/share/images/site/icon-facebook-round.png" width="25" height="27" border="0" alt="Like this on Facebook"></a>
                <a title="Share this on Twitter" href="http://twitter.com/intent/tweet?text=U.K.+Wants+WhatsApp+Accessible+to+Authorities&url=http%3A%2F%2Fwww.enterprise-security-today.com/story.xhtml?story_id=030002UR58UI"><img id="moreTransparency1" src="http://images.newsfactor.com/share/images/site/icon-twitter-round.png" width="25" height="27" border="0" alt="Tweet this"></a>
                <a title="Share this on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.enterprise-security-today.com/story.xhtml?story_id=030002UR58UI&title=U.K.+Wants+WhatsApp+Accessible+to+Authorities&summary=Westminster+Bridge+attacker+Khalid+Masood+sent+a+WhatsApp+message+that+cannot+be+accessed+because+it+was+encrypted+by+the+popular+messaging+service%2C+a+top+British+security+official+says.&source=Enterprise Security Today"><img id="moreTransparency1" src="http://images.newsfactor.com/share/images/site/icon-linkedin-round.png" width="25" height="27" border="0" alt="Link thison Linkedin"></a>
                <a title="Share this on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.enterprise-security-today.com/story.xhtml?story_id=030002UR58UI"><img id="moreTransparency1" src="http://images.newsfactor.com/share/images/site/icon-googleplus-round.png" width="25" height="27" border="0" alt="Link this on Google Plus"></a>
               </td>
              </tr>
             </table>
           </div>

          <div style="float:left; padding:5px 10px 15px; 15px; width:160px; height:100%;"><div class="fancyDateContainer">
                   <div class="fancydatePublished">PUBLISHED:</div>
                   <div class="fancydateMonth">MARCH</div>
                   <div class="fancyDateDay">27</div>
                   <div class="fancydateYear">2017</div>
                  </div>
            <div align='center' valign='top' class='smallText'>
          <!-- Start Skyscraper ad -->
          <!img src='http://images.enterprise-security-today.com/images/tiny-advertisement.gif' alt='Advertisement' border='0'><!br>
<!-- End Skyscraper ad -->
          </div><br>
      </div><div style="padding:0px;float:right;"><iframe id='editcheck' name='editcheck' src='http://www.newsfactor.com/share/new_editcheck.xhtml?story_id=104811' width='100' height='5' frameborder='0' scrolling='no' MARGINWIDTH='0' MARGINHEIGHT='0' HSPACE='0' VSPACE='0' FRAMEBORDER='0' SCROLLING='no' BORDERCOLOR='#000000'>
          </iframe>
</div>
               <div id="Main_body" class="articleBodyText14" style="padding:10px;">
             Westminster Bridge attacker Khalid Masood sent a WhatsApp message that cannot be accessed because it was encrypted by the popular messaging service, a top British security official said Sunday.
<p>
British press reports suggest Masood used the messaging service owned by Facebook just minutes before the Wednesday rampage that left three pedestrians and one police officer dead and dozens more wounded.
<p>
As controversy swirled over the encrypted messages, police made another arrest in Birmingham, England, where Masood had lived. The 30-year-old is one of two men now in custody over possible links to the attack. Neither has been charged or publicly named.
<p>
Masood was shot dead on the grounds of Parliament.
<p>
Home Secretary Amber Rudd used appearances on BBC and Sky News to urge WhatsApp and other encrypted services to make their platforms accessible to intelligence services and police trying to carrying out lawful eavesdropping.
<p>
"We need to make sure that organizations like WhatsApp -- and there are plenty of others like that-- don't provide a secret place for terrorists to communicate with each other," she said.
<p>
Rudd did not provide any details about Masood's use of WhatsApp, saying only "this terrorist sent a WhatsApp message and it can't be accessed."
<p>
But her call for a "back door" system to allow authorities to retrieve information is likely to meet resistance from the tech industry, which has faced previous law enforcement demands for access to <img border='0' src='http://images.newsfactor.com/images/new/icon-inline-shop.gif' width='17' height='13' alt='Relevant Products/Services'></a> after major attacks.
<p>
In the United States, Apple fought the FBI's request for the passcodes needed to unlock an iPhone that had been used by one of the perpetrators in the 2015 extremist attack in San Bernardino, California.
<p>
The FBI initially claimed it could obtain the data only with Apple's help, but ultimately found another way to hack into the locked phone.
<p>
Masood drove a rented SUV into pedestrians on Westminster Bridge before smashing it into Parliament's gates and rushing onto the grounds, where he fatally stabbed a policeman and was shot by other officers. A detailed police reconstruction has found the entire attack lasted 82 seconds.
<p>
Police are trying to pinpoint his motive and identify any possible accomplices, making the WhatsApp message a potential clue to his state of mind and his social media contacts.
<p>
Rudd said attacks like Masood's would be easier to prevent if authorities could penetrate encrypted services after obtaining warrants similar to the ones used to listen in on telephone calls or -- in snail mail days -- to steam open letters and read their contents.
<p>
Without a change in the system, she said terrorists would be able to communicate with each other without fear of being overheard even in cases where a legal warrant has been obtained.
<p>
Rudd also urged technology companies to do a better job at preventing the publication of material that promotes extremism. She plans to meet with firms Thursday about setting up an industry board that would take steps to make the web less useful to extremists.
<p>
British police investigating the attack say they still believe Masood, a 52-year-old Briton, acted alone and say they have no indications that further attacks are planned.
<p>
Metropolitan Police Deputy Assistant Commissioner Neil Basu said it may never be possible to fully determine Masood's motives.
<p>
"That understanding may have died with him," Basu said Saturday night as police appealed for people who knew Masood or saw him to contact investigators. "Even if he acted alone in the preparation, we need to establish with absolute clarity why he did these unspeakable acts, to bring reassurance to Londoners."
<p>
The Islamic State group, which is losing territory in Iraq and Syria but still has radical followers in other parts of the world, has claimed Masood was a "soldier" carrying out its wishes to attack Western countries.
<p>
Masood had convictions for violent crimes in the U.K. and spent time in prison. He also worked in Saudi Arabia teaching English for two years and traveled there again in 2015 on a visa designed for religious pilgrimages.
<p>
Along with the man arrested Sunday, a 58-year-old man detained in Birmingham several days ago remains in custody in the case. Nine others arrested after the attack have been freed without charges, while one person was released on bail.
<p>
The family of slain police officer Keith Palmer, meanwhile, released a statement thanking those who tried to save his life.
<p>
"There was nothing more you could have done. You did your best and we are just grateful he was not alone," the statement said.
<!--copyright-->
           <div class="smalltext" style="padding:15px 0px 10px 0px;">&copy; 2017 Associated Press under contract with NewsEdge/Acquire Media. All rights reserved.</div>
          <!--/copyright-->
<div style="padding-top:10px;">
               <!--Image Credit-->
               <span class=smalltext14><p><i>Image credit: iStock.</i></span>
              </div>
             <!--/Image credit--><div style="clear:both;padding:15px 15px 25px 0px;">
          <b>Read more on:</b> <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22WhatsApp%22&sort=time">WhatsApp</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Encryption%22&sort=time">Encryption</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Terrorism%22&sort=time">Terrorism</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Privacy%22&sort=time">Privacy</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Backdoor%22&sort=time">Backdoor</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22FBI%22&sort=time">FBI</a></div><div style="clear:both;"><div style='background:#DCE2ED;padding:7px;border:#ACB1BA solid 1px;'>
                    <table cellpadding='3' cellspacing='0'>
                     <form action='' method='post'>
                     <tr>
                      <td colspan='2'>
                       <div class='bigDate'>Tell Us What You Think</div>
                      </td>
                     </tr>
                     <tr>
                     <td valign='top' class='smallText14' colspan='2'>
                      <b>Comment:</b>
                      <br>
                      <textarea style='font-size:12pt;' cols='55' rows='5' name='comment_body'></textarea>
        <p>
      <b>Name:</b><br><input type='text' size='30' name='comment_username' style='font-size:12pt;'>
                      </td>
                     </tr>
                     <tr>
                     <td>
                      <input type='hidden' name='comment_aid' value='104811'>
                      <input type='hidden' name='do' value='PREVIEW YOUR COMMENT'>
                      <input type='hidden' name='article_title' value='U.K. Wants WhatsApp Accessible to Authorities'>
                      <input type='submit' value='Send' class='regBtn14'>
                     </td>
                     </tr>
                     </form>
                    </table>
                    </div><p><div class="smallText14"><b>SafeSwiss:</b></div>
           <div style='padding:0px;padding-left:50px;'>
            <img src='http://images.enterprise-security-today.com/images/05/comment-top.gif' width='75' height='19' border='0'></div>
           <div style='background:#EEEEEE;padding:10px;border-bottom:#DDDDDD solid 1px;'>
            <div style='padding-top:10px;color:#555;background:#DDDDDD;padding:3px;text-align:right;' class='smallText14'>
             Posted: 2017-03-28 @ 5:24pm PT
            </div>
             <div style="padding-top:5px;line-height:145%;" class="smallText14">
            Govt now appears to use last week’s very tragic horrific event as a mechanism to either ban or introduce legislation on encryption providers. <br />
<br />
Reality: encryption is here to stay.<br />
<br />
Last week’s tragic events have highlighted the effectiveness of end to end encryption such as deployed by likes of Telegram Messenger, Safeswiss, WhatsApp.<br />
<br />
This truly represents a true paradox between privacy & security. Modern encryption architecture ensures there can be no possibility of back doors as either these apps are encrypted or they are not, there is no middle ground.<br />
<br />
Modern cryptography is extremely complex. The primary purpose of a robust encryption solution is to prevent any possibility of third party access. It's extremely misguided to think that any Govt or Govt agency can be considered a trusted third party. <br />
<br />
Simply banning encryption will open doors to a multitude of malicious MiTM attacks from adversaries everywhere. Govt would be far better placed to put their resources into the issue at the source of the problem -- the continual brainwashing of children, youth & adults under the guise of medieval religious delusion.
             </div>
           </div>
           <p></div>  </div>
          </td>
          <td width="320" valign="top" align="center">
           <div style="padding:5px;border-bottom:#ccc solid 1px;">
            <a title="Like / Follow us on Facebook" href="https://www.facebook.com/Newsfactornetwork"><img src="http://images.newsfactor.com/share/images/site/like-us.png" width="150" height="34" border="0" alt="Like Us on Facebook"></a><a title="Follow our Twitter Feed" href="https://twitter.com/newsfactor"><img src="http://images.newsfactor.com/share/images/site/follow-us.png" width="150" height="34" border="0" alt="Follow Us on Twitter"></a>
           </div>
           <div style="padding-top:10px;padding-bottom:20px;">   </div> <div style="padding-top:0px;padding-bottom:20px;"> <div class="sidePanelTitle"">
            <span style="color:#990000;">TOP STORIES</span> NOW
           </div>
           <img src="http://www.newsfactor.com/images/2012/imu_shadow.gif">
          <div style="text-align:left;padding-top:0px;padding-bottom:25px;">
           <div class="sidepanelitem"><span class="greyText1">1.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=0300002J6HZ6">Mirai Botnet Starts Mining for Bitcoins</a><p><span class="greyText1">2.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=0300002J6IBO">Alleged Yahoo Hacker Bail Denied</a><p><span class="greyText1">3.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=0300002J6HYC">McAfee Relaunches Away from Intel</a><p><span class="greyText1">4.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=0300002J6HVU">CIA Tools Found Across 16 Countries</a><p><span class="greyText1">5.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=0300002J6HNI">Russian Hacker Arrested in Spain</a><p> </div>
         </div><div class="sidePanelTitle">
          <span style="color:#990000;">MAY INTEREST</span> YOU 
         </div>
        <img src="http://www.newsfactor.com/images/2012/imu_shadow.gif">
        <div style="padding:10px;padding-top:0px;padding-bottom:20px;">
          <div class="cipText14" style="padding:10px;padding-top:0px;text-align:left;"> </div>
         </div> <div style="padding-top:10px;padding-bottom:20px;"> </div>
         </div>
           <div class="sidePanelTitle"><span style="color:#990000;">MORE IN</span> MOBILE SECURITY
           </div>
           <img src="http://www.newsfactor.com/images/2012/imu_shadow.gif">
<div class="sidePanelItem"><span class="greyText1">1.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=030002UR5A8I">Employees Implanted with Microchips</a></div><div class="sidePanelItem"><span class="greyText1">2.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=030002UR59WU">Cybersecurity IQ: Mixed Results</a></div><div class="sidePanelItem"><span class="greyText1">3.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=030002UR58UI">U.K. Wants WhatsApp 'Backdoor'</a></div><div class="sidePanelItem"><span class="greyText1">4.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=030002UR58JO">WikiLeaks: CIA Hacked Apple Devices</a></div><div class="sidePanelItem"><span class="greyText1">5.</span> <a href="http://www.enterprise-security-today.com/story.xhtml?story_id=030002UR583U">Not My Laptop! Ban Vexes Travelers</a></div><div style="padding-top:20px;padding-bottom:20px;"></div>
           </td>
          </tr> </table> 
          <div style="border-top:#444 solid 3px;border-bottom:#444 solid 2px;margin-top:25px;" id="activateNextArticle" name="030002UR58UI-207">
            <div class="stdLinks">Next Article ></div>
            <div class="nextArticleContainer"><table cellpadding="0" cellspacing="0" width="100%" border="0">
          <tr>
           <td valign="top" style="border-right:#ccc solid 1px;padding-right:10px;">
            <div class="articleHeadline14" style="padding-left:5px;">
              Cybersecurity IQ: Americans Receive Mixed Results
            </div>
            <div style="padding:5px;bottom-padding:15px;">
             <img id="notransparency" src="http://www.sci-tech-today.com/images/super/larger-16-HACK-with-password-login-PC-1.jpg" width="641" height="313" border="0" alt="Cybersecurity IQ: Americans Receive Mixed Results">
            </div>
           <!--byline-->
            <div class='articleByline14' style="padding-top:10px;padding-bottom:10px;border-top:#ccc solid 1px;border-bottom:#ccc solid 1px;margin-top:10px;margin-bottom:10px;margin-left:5px;" >By Mike Freeman </div>
           <!--/byline-->

           <!-- fancy date word art --------->
          <div style="float:left; padding:0px 15px 5px; 0px; width:160px; border:#ccc solid 0px;"><div class="fancyDateContainer">
                   <div class="fancydatePublished">PUBLISHED:</div>
                   <div class="fancydateMonth">MARCH</div>
                   <div class="fancyDateDay">31</div>
                   <div class="fancydateYear">2017</div>
                  </div>
            </div>

            <div class="articleBodyText14" style="margin-left:10px;">
              When it comes to cybersecurity, Americans recognize the need for strong passwords and know that public Wi-Fi hotspots aren't necessarily safe for online banking or e-commerce.
<p>
But U.S. adults are not as good at recognizing email "phishing" schemes or determining if the web site where they're entering credit card information is encrypted.
<p>
That's according to a new Pew Research Center survey titled "What the Public Knows about Cybersecurity." It tallied responses from 1,055 adults last year about their understanding of concepts important to online safety and privacy.
<p>
The results were mixed, highlighting that public awareness of online security measures remains a potential weak link in thwarting cyberthreats.
<p>
"It is probably our No. 1 concern and No. 1 vulnerability," said Retired Rear Adm. Ken Slaght, head of the San Diego Cyber Center of Excellence, a trade group for the region's cybersecurity industry. "These attackers keep upping their game. It has gone well beyond the jumbled, everything misspelled email."
<p>
Digital security firm Gemalto said Wednesday that 1,792 data breaches occurred worldwide in 2016, with 1.4 billion digital records compromised -- up 86 percent from the prior year.
<p>
Gemalto, based in The Netherlands, did not include the 1.5 billion record exposed in the Yahoo! breach because it technically occurred in 2013-2014. It was discovered last year.
<p>
"One of the biggest problems is people have become numb to this," said Slaght. "We all have had our credit card hacked. You just get a new one and life goes on."
<p>
The Pew Research survey asked 13 questions about cybersecurity. The median score was five correct answers. Just 20 percent answered eight questions correctly.
<p>
A relatively large percentage of respondents, however, answered "not sure" to questions rather than providing the wrong answer.
<p>
Participants had a good understanding of some security basic practices such as the importance of strong passwords and less knowledge of others -- particularly more technical aspects of web safety such as multi-factor authentication and virtual private networks.
<p>
"One of the things you see from the Pew study, as you drill down in security knowledge, the numbers really do drop off," said Stephen Cobb, security researcher for anti-virus software firm ESET. "I was disappointed that only 33 percent were aware of what the's' in 'https' meant."
<p>
It stands for secure, with website authentication and encryption of digital traffic. It is used mostly for online payments. Security researchers often suggest computer users examine the website addresses -- known as the URL -- as a first step before they click on a link.
<p>
"You wonder if people know what a URL is," said Cobb. "Do they know how to read a URL? So there is plenty of work to be done" in terms of public awareness.
<p>
Only 54 percent of respondents correctly identified a phishing attack. For cybercriminals, phishing remains a favorite trick for infecting computers with malware. Phishing schemes usually involve an email that directs users to click on a link to an infected website.
<p>
Computer security software does a good job of blocking most phishing schemes, said Cobb, including many sophisticated spear phishing attacks targeting individuals with personalized information.
<p>
Even so, cybersecurity technology can't yet deliver a "completely automated response to phishing," he said. "So we have to proceed with user education and with attempts to make phishing a poor career choice" by prosecuting those who do it.
<p>
<span class='subhead'>Other findings in the Pew survey include:</span>
<p>
* 75 percent of participants identified the most secure password from a list of four options
<p>
* 52 percent of people knew that turning off the GPS function on smartphones does not prevent all tracking. Mobile phones can be tracked via cell towers or Wi-Fi networks.
<p>
* 39 percent were aware that Internet Service Providers can still see the websites their customer visit even when they're using "private browsing" on their search engines
<p>
* 10 percent were able to identify one example of multi-factor authentication when presented with four images of online log-in screens.
            </div><div style="padding-top:10px;padding-left:10px;">
             <!--copyright-->
             <span class=smalltext14><p>&copy; 2017 San Diego Union-Tribune under contract with NewsEdge/Acquire Media. All rights reserved.</span>
            </div>
            <!--/copyright--> <div class="regText14" style="clear:both;padding:15px;padding-left:10px;">
           <b>Read more on:</b> <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Cybercrime%22&sort=time">Cybercrime</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Cybersecurity%22&sort=time">Cybersecurity</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Ransomware%22&sort=time">Ransomware</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Botnet%22&sort=time">Botnet</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22IoT%22&sort=time">IoT</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Government%22&sort=time">Government</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Cyberwarfare%22&sort=time">Cyberwarfare</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Phishing%22&sort=time">Phishing</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Encryption%22&sort=time">Encryption</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Authentication%22&sort=time">Authentication</a>, <a href="http://www.enterprise-security-today.com/search.xhtml?cat_description=search&query=%22Pew Research%22&sort=time">Pew Research</a>
          </div>
          </td>
           <td width="350" valign="top" style="padding-left:5px;">
            <div style="padding-bottom:20px;"><div class="sidePanelTitle" style="margin-top:20px;margin-bottom:15px;"><span style="color:#990000;">POPULAR IN</span> MOBILE SECURITY</div>
         <ol>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.enterprise-security-today.com/news/Employees_Implanted_with_Microchips/story.xhtml?story_id=030002UR5A8I">Employees Implanted with Microchips</a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.enterprise-security-today.com/news/Cybersecurity_IQ__Mixed_Results/story.xhtml?story_id=030002UR59WU">Cybersecurity IQ: Mixed Results</a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.enterprise-security-today.com/news/U_K__Wants_WhatsApp__Backdoor_/story.xhtml?story_id=030002UR58UI">U.K. Wants WhatsApp 'Backdoor'</a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.enterprise-security-today.com/news/Not_My_Laptop__Ban_Vexes_Travelers/story.xhtml?story_id=030002UR583U">Not My Laptop! Ban Vexes Travelers</a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.enterprise-security-today.com/news/WikiLeaks__CIA_Hacked_Apple_Devices/story.xhtml?story_id=030002UR58JO">WikiLeaks: CIA Hacked Apple Devices</a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.enterprise-security-today.com/news/Emirates_Defends_Its_Airport_Security_/story.xhtml?story_id=030002UR581C">Emirates Defends Its Airport Security </a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.enterprise-security-today.com/news/Apple__New_iPad_Line__Red_iPhone_7/story.xhtml?story_id=030002UR57OU">Apple: New iPad Line, Red iPhone 7</a></div>
</ol>    <div style="padding-top:10px;padding-bottom:10px;text-align:center;">    </div><div class="sidePanelTitle" style="margin-top:20px;margin-bottom:0px;"><span style="color:#990000;">THE </span> BIG PICTURE</div>
    <div style="padding:0px 5px 0px 5px;">

         <ol><li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.enterprise-security-today.com/section.xhtml?category=75">Network Security</a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.enterprise-security-today.com/section.xhtml?category=5">Viruses & Malware</a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.enterprise-security-today.com/section.xhtml?category=244">Cybercrime</a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.enterprise-security-today.com/section.xhtml?category=160">Security Solutions</a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.enterprise-security-today.com/section.xhtml?category=207">Mobile Security</a></div>
</ol></div>
             <div style="padding-top:25px;padding-bottom:10px;text-align:center;border-top:#444 solid 2px;margin-top:15px;" align="center">
              <center>     </center>
             </div>  
            </div>
           </td>
          </tr>
         </table>   </div>
            </div>
                </td>
               </tr>
              </table>

<!-- Navigation -->
          <div style="background:#eee; border-top:#c0c0c0 solid 5px;margin-top:20px;padding-top:20px;">
           <table cellpadding="5" cellspacing="0" width="980" border="0">
           <tr>
             <td width="33%" valign="top" style="border-right:#ccc solid 1px;">
               <div class="sidePanelTitle">
               ENTERPRISE SECURITY TODAY
               </div>
               <div>
                <ul><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=75'>Network Security</a><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=5'>Viruses & Malware</a><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=244'>Cybercrime</a><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=160'>Security Solutions</a><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=207'>Mobile Security</a><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=262'>Disaster Recovery</a><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=159'>Windows Security</a><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=212'>Data Security</a><li class="stdLinks"> <a href='http://www.enterprise-security-today.com/section.xhtml?category=155'>EST Contributed Content</a>
                </ul>
               </div>
             </td>

             <td width="33%" valign="top"  style="border-right:#ccc solid 1px;">
               <div class="sidePanelTitle" style="margin-bottom:15px;">
                 <span style="color:#990000;">NEWSFACTOR NETWORK</span> SITES
               </div>
               <div>

                <div class="stdLinks" style="padding-left:20px;font-size:13pt;color:#444;">Enterprise I.T. Sites:</div>
                  <ul>
                   <li class="stdLinks"> <a href="http://www.newsfactor.com/">NewsFactor Technology News</a> 
                   <li class="stdLinks"> <a href="http://www.enterprise-security-today.com/">Enterprise Security Today</a> 
                   <li class="stdLinks"> <a href="http://www.crm-daily.com/">CRM Daily</a>
                 </ul>
                <div class="stdLinks" style="padding-left:20px;font-size:13pt;color:#444;" style="padding-top:20px;">Business & Innovation Sites:</div>
                 <ul>
                  <li class="stdLinks"> <a href="http://www.sci-tech-today.com/">Sci-Tech Today</a> 
                  <li class="stdLinks"> <a href="http://business.newsfactor.com/">NewsFactor Business Report</a>
                 </ul>
               </div>
             </td>

             <td width="33%" valign="top">
               <div class="sidePanelTitle">
                 <span style="color:#990000;">NEWSFACTOR</span> SERVICES
               </div>
                <div>
                 <ul>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/nfn_doc.php?d=3RFS">About NewsFactor Network</a> 
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/nfn_doc.php?d=68YFSA72"><b>How To Advertise</b></a>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/members.xhtml">Free Newsletters</a>
                     <div style="padding:15px;"></div>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/contact.xhtml">How To Contact Us</a> 
                     <div style="padding:15px;"></div>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/access/pr/">Services for PR Pros</a>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/access/pr/">SEO Services</a>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/access/pr/">Sponsored Content Services</a>
                     <div style="padding:15px;"></div>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/nfn_doc.php?d=7SW98RTG">Article Reprints</a> 
                     <li class="stdLinks"> <a href="http://www.toptechwire.com/">Top Tech Wire</a>
                     <div style="padding:15px;"></div>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/nfn_doc.php?d=GR45OU5">Privacy Policy</a>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/nfn_doc.php?d=GR45OU5">Terms of Service</a>
                 </ul
                </div>
             </td>

           </tr>
          </table>
    </div>  
   <div style="background:#919191;">
    <div class="tinyText14" style="width:980px;padding:5px;text-align:right;">
&#169; Copyright 2017 NewsFactor Network. All rights reserved. Member of <a href='http://www.accuserveadsystem.com'>Accuserve Ad Network</a>.
    </div>
   </div></center></div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 957885861;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/957885861/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

     </body>
    </html>


